HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Community database: HERE!

Share | 
 

 Another Problem, am I gonna have to reinstall?

View previous topic View next topic Go down 
AuthorMessage
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 2:55 pm

Been having this problem with UT recently, when the City Intro is playing and I press escape, it crashes after freezing for a short bit. This all happened after I had to shut off computer while the Intro was playing, keyboard died.

I tried System Restore, stopping the CityIntro from playing whenever I start UT up, nothing seems to be working.


My guess is the UT desktop is messed up? Is there anyway you can disable the in-game desktop outside the game (UnrealTournament.ini maybe?)
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
=*dark*=Shai-Hulud




Posts : 954
Join date : 2008-04-23

UT Player Information
Current Skin: Malcolm Malcolm
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 3:07 pm

So in UnrealTournament.ini, have you got:

[URL]
LocalMap=UT-Logo-Map.unr

...so that the City Intro isn't playing, but it's playing anyway? Or it's not playing, but UT is still freezing on startup?

What's the modified date for the CityIntro.unr file in the maps folder?
Back to top Go down
View user profile
{Dark}Shadow

avatar


Posts : 1514
Join date : 2008-04-11
Location : Eternal Night
Job/hobbies : Tech and Art
Humor : Virtual Reality

UT Player Information
Current Skin: Blake Blake
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 3:12 pm

You shouldn't play UT99 in Vista. Try this:
http://apcmag.com/how_to_dual_boot_vista_and_xp_with_vista_installed_first__the_stepbystep_guide.htm

It's a how-to for setting up a dual-boot with Vista and XP. Play UT in XP, it works better. Bill decides to make his every new OS less backwards compatible.

You should do this too in Vista/XP for UT99:
http://www.vistax64.com/tutorials/146578-processor-affinity.html
http://articles.techrepublic.com.com/5100-10878_11-6168870.html

But nothing beats Linux stability & performance (running UT99 on both cores here + no crashes & UT never gets messed up). Wink
If you wanna try Linux (you should), there's a dual-boot tutorial for Vista & Linux:
http://apcmag.com/how_to_dualboot_vista_with_linux_vista_installed_first.htm

Hope this helps Very Happy
Back to top Go down
View user profile
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 3:17 pm

=*dark*=Shai-Hulud wrote:
So in UnrealTournament.ini, have you got:

[URL]
LocalMap=UT-Logo-Map.unr

...so that the City Intro isn't playing, but it's playing anyway? Or it's not playing, but UT is still freezing on startup?

What's the modified date for the CityIntro.unr file in the maps folder?

Yea, the Logo map is different from the desktop, it will still freeze, and nope, it doesn't show the City Intro.

1/24/2009 is the date last modified, comparison to an unmodified Default map of mine 1/21/2009
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
[BLS]Melissa

avatar

Posts : 905
Join date : 2008-11-17
Age : 24
Location : waiting in front of ur house door with a pie machine
Job/hobbies : playing on the compuer and playing volleyball
Humor : seeing ppls face after wacking them with pie

PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 9:49 pm

i freeze every match for 1-2 min and can barely move..used to it...5 yrs now =/
Back to top Go down
View user profile
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 10:07 pm

[BLS]Melissa wrote:
i freeze every match for 1-2 min and can barely move..used to it...5 yrs now =/

Yea but I can't even play UT

:/

Last time my UT was fucked, I almost left, hope that BS doesn't happen again.

@Shai - here is a screenshot of the error message.



EDIT: Looking at it with my perspective, it seems it has something to do the Console; knowing from prior knowledge, the desktop is actually the console. It seems irreversible, considering system restores won't work...
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
=*dark*=Shai-Hulud




Posts : 954
Join date : 2008-04-23

UT Player Information
Current Skin: Malcolm Malcolm
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 10:48 pm

Strange, I can't imagine why it's having trouble updating the text in 'EditBox11' - what happens if you start UT with the safemode switch, and choose a different driver (OpenGL?)

Start->Run->Browse, find UnrealTournament.exe, then added -safe at the end, e.g.,

C:\Games\UnrealTournament\System\UnrealTournament.exe -safe

Have you tried moving (not copying) your UnrealTournament.ini and User.ini files out of the System folder (so that UT replaces them with new versions containing default values)?

Are you running 436? Maybe updating to 451 will overwrite a broken file. Otherwise, do you have the install CD? If you uninstall, it'll probably leave the UT folder behind because of cached files and updated .inis - so you'd have to delete it manually to completely remove all traces before reinstalling, to avoid leaving any 'bad' files that might contaminate a fresh install.
Back to top Go down
View user profile
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 10:51 pm

=*dark*=Shai-Hulud wrote:
Strange, I can't imagine why it's having trouble updating the text in 'EditBox11' - what happens if you start UT with the safemode switch, and choose a different driver (OpenGL?)

Start->Run->Browse, find UnrealTournament.exe, then added -safe at the end, e.g.,

C:\Games\UnrealTournament\System\UnrealTournament.exe -safe

Have you tried moving (not copying) your UnrealTournament.ini and User.ini files out of the System folder (so that UT replaces them with new versions containing default values)?

Are you running 436? Maybe updating to 451 will overwrite a broken file. Otherwise, do you have the install CD? If you uninstall, it'll probably leave the UT folder behind because of cached files and updated .inis - so you'd have to delete it manually to completely remove all traces before reinstalling, to avoid leaving any 'bad' files that might contaminate a fresh install.

Come to think of it, I do have an extra UnrealTournament.ini in my Maps folder, could that possibly interfere?

Yes I'm running 436.

Yea, I tried using different drivers, all of 'em did the same thing.
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 11:03 pm

{Dark}Sc0utZzZ wrote:
=*dark*=Shai-Hulud wrote:
Strange, I can't imagine why it's having trouble updating the text in 'EditBox11' - what happens if you start UT with the safemode switch, and choose a different driver (OpenGL?)

Start->Run->Browse, find UnrealTournament.exe, then added -safe at the end, e.g.,

C:\Games\UnrealTournament\System\UnrealTournament.exe -safe

Have you tried moving (not copying) your UnrealTournament.ini and User.ini files out of the System folder (so that UT replaces them with new versions containing default values)?

Are you running 436? Maybe updating to 451 will overwrite a broken file. Otherwise, do you have the install CD? If you uninstall, it'll probably leave the UT folder behind because of cached files and updated .inis - so you'd have to delete it manually to completely remove all traces before reinstalling, to avoid leaving any 'bad' files that might contaminate a fresh install.

Come to think of it, I do have an extra UnrealTournament.ini in my Maps folder, could that possibly interfere?

Yes I'm running 436.

Yea, I tried using different drivers, all of 'em did the same thing.

Removed the UT.ini in Maps, its still facked.

Oh, btw, no, don't have th CD.

Where could I update to 451? It's pretty much the only solution I have right about now.
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
=*dark*=Shai-Hulud




Posts : 954
Join date : 2008-04-23

UT Player Information
Current Skin: Malcolm Malcolm
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Fri Aug 28, 2009 11:23 pm

451: http://www.utpg.org/

...there are copies of UT floating around, I think you could probably get your hands on a copy if it comes to that.
Back to top Go down
View user profile
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Sat Aug 29, 2009 10:36 am

=*dark*=Shai-Hulud wrote:
451: http://www.utpg.org/

...there are copies of UT floating around, I think you could probably get your hands on a copy if it comes to that.

EDIT: OH MY GOD! THANK YOU!

It werkz :]
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
=*dark*=Shai-Hulud




Posts : 954
Join date : 2008-04-23

UT Player Information
Current Skin: Malcolm Malcolm
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Sat Aug 29, 2009 10:55 am

Phew
Back to top Go down
View user profile
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Sat Aug 29, 2009 11:22 am

=*dark*=Shai-Hulud wrote:
Phew

After I got in the 451 files, and I changed the color depth to 32, it crashed, upon starting up UT again. It's doing the same thing.


Probably having to do with those Blue Screens fucking up my drivers.

Vista is fucking terrible, probably the most corrupted OS out there.
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
Jesse




Posts : 656
Join date : 2008-06-19
Age : 23
Location : The Netherlands
Job/hobbies : watching football, Playing Tennis, music, girls ;D
Humor : the chickenhead (artu)

PostSubject: Re: Another Problem, am I gonna have to reinstall?   Sat Aug 29, 2009 11:50 am

Ah just install windows XP...
Back to top Go down
View user profile
MHAD

avatar


Posts : 2624
Join date : 2008-06-09
Age : 22
Location : Volcano, Japan

UT Player Information
Current Skin: Necrotic Necrotic
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Sat Aug 29, 2009 12:34 pm

Jesse*{Dark} wrote:
Ah just install windows XP...

Downloading....
Back to top Go down
View user profile http://clandarkness.freeforums.org/portal.php
{Dark}Shadow

avatar


Posts : 1514
Join date : 2008-04-11
Location : Eternal Night
Job/hobbies : Tech and Art
Humor : Virtual Reality

UT Player Information
Current Skin: Blake Blake
PostSubject: Re: Another Problem, am I gonna have to reinstall?   Sun Aug 30, 2009 5:55 am

Try microXP, it's a lot faster:
http://rapidshare.com/files/160348356/MXP-v0.82.7z
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Another Problem, am I gonna have to reinstall?   

Back to top Go down
 
Another Problem, am I gonna have to reinstall?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» I'm gonna searching for new pupils
» Send your Ferrarri 458 back, its gonna catch on fire
» Matrix problem with new Battlenet

Permissions in this forum:You cannot reply to topics in this forum
Black Luster Soldiers - BLS - Clan :: Unreal Tournament :: Problems-
Jump to: